507 Workshop: Introduction to Non-Linear Editing
--------------------------------------------------------------------------------------------------Introduction
This is a workshop for the Final Cut Pro 7 non-linear editing software.
You don’t have to be an expert at using it to make it work for you.
“Non-linear” or computer based video editing gives us a great amount of flexibility and
control over the elements we are assembling.
The non-linear method or process that we teach in this workshop is one of many ways to
achieving the same final product. We developed this method to give us speed, efficiency and
flexibility. It’s based on reducing the amount of steps when cutting stories on a deadline.
Learn from other people’s experience and mistakes by following this technique for cutting
stories here at school (and beyond, unless your future boss tells you otherwise).
Understanding Final Cut will benefit the Broadcast, Print and Online journalist by being able to
cut video segments for television or websites. Many PR companies also have their own systems
in their offices.
No Food or Drinks in the Digital Lab. Not on the floor, only inside your bag.
(The lab has a raised floor and a spill could result in an electrical short)

3 Basic Steps to Editing
1. Input footage into the computer
2. Edit/assemble a sequence
3. Output your material
Please keep open programs to a minimum. Final Cut Pro requires a great deal of the computers
resources and having too many programs open could cause system instability.
You can always find this tutorial and more at http://www.dlquestions.com

August 2011

507 Final Cut Pro Workshop I
Browser Window

Viewer Window

Canvas Window

Tool Palette

Timeline
Table of Contents:
1.) Setting up your project
2.) Importing your footage
3.) Setting in and out points
4.) Insert Edits
5.) Exporting your footage
6.) Opening/Closing

1

Open Final Cut by clicking on the Final Cut Pro icon in the dock at the
bottom of the screen.

Setting Up Your Project
!
File management is one of the most important aspects of using Final Cut Pro
effectively. Whenever sitting down to work in Final Cut it is important that you set your
scratch disk location so that you know were your files are/go.

1.) When the “Non-Writable Scratch Disks” dialogue opens,
click Reset Scratch Disks.
2.) You will receive the following error: “One or more of your
chosen...” Click OK.
3.) Click on the first Set button in the Scratch Disks
window.
This will open up the “Choose a Folder” dialog.
4.) Under “DEVICES” select your drive (DLxxx) and click
Choose.
Note: You should set your scratch disc every time you
open Final Cut Pro.
5.) Click OK.
6.) Click Continue.
7.) Select File and then Save Project As...
8.) Under “DEVICES” select your Drive “DLxxx”.
9.) In “Save As” type “El Sereno Slide” and click “Save”.
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Importing Clips
1.) Choose File > Log and Transfer

2.) Singe click on “Clip #1” then press “return” on
the keyboard.
3.) Type “Cars” and press return to rename the clip.
4.) Rename the rest of the clips the same way following the list below:
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5.) Click on “Cars”.
6.) Press “command-a” on the keyboard to select all of
the clips.
7.) Click the Add Selection to Queue. Your footage will be
copied into your Browser Window and placed in your Capture Scratch folder.
It will take around 4 minutes to copy your footage to the workstation.

!

!
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Setting In And Out Points

Media
Location

!
In and out points are the basis for all of your edits
in Final Cut Pro. As you find clips you want to use, you
tag them with an in point for where you want your edited
clip to begin and an out point where you want the clip to
end before bringing it down into the timeline.
1.) In order to set in and out points we first need to load a
clip into our viewer window. Double click the clip “Cars”
from the Browser Window.
2.) With “Cars” loaded in the viewer press the spacebar
to play the clip. Locate the beginning of the shot.
3.) Click the “Mark In Point” button or hit “i” on the
keyboard. By marking an in point you are telling Final
Cut Pro that this is the first frame of your raw footage
that you want to use.

Mark In Point

Mark Out Point

4.) Based on our script our first shot needs to be seven seconds long. However, we
need to include two seconds of pad. Move the clip forward nine seconds by typing
“+900” in the media location window and then hitting return.
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5.) Click the “Mark Out Point” button or hit “o” on the
keyboard.
6.) You now have a portion of your clip highlighted.
When you perform an edit, everything between your in
and out points will be added to your timeline. Notice
the duration of clip in the media duration window is
nine seconds.

Insert Edits
!

The general sequence of creating your project is to set an in and out point on a
clip, then insert that clip into your timeline. You then repeat this process for each clip
based on your script.
!
1.) Press the Insert Edit button located at the bottom of the
canvas window. This will add the portion of your clip between
the in and out points to your timeline at the location of your
playhead.

2.) Your timeline will now look like this:
Playhead
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3.) Double click on “Fireman” in the Browser Window.
4.) Set the in point when you see the fireman by using the spacebar and arrow keys to
find the location in the viewer and then clicking the “Mark In Point” button or hitting “i” on
the keyboard.
5.) Move ahead seven seconds by typing “+700” in the media location window.
6.) Set the out point by clicking on the “Mark Out Point” button or hitting “O” on the
keyboard.
7.) Press the Insert Edit button to add “Fireman” to your timeline.
8.) Your timeline will now look like this:

9.) Double click on “Jeanette” in the Browser Window.
10.) Using the spacebar and the arrow keys, find the
exact frame where Jeanette begins to speak.
11.) Mark in.
12.) Using the spacebar and the arrow keys, Mark out
after Jeanette says “...because we canʼt go in there.”
13.) Click Insert Edit.
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14.) Repeat for “Pan” and “Beams” based on the script.
15.) Your timeline should look like this:

16.) Double click on “Leaving” in the Browser Window.
17.) Find when the man comes into focus.
18.) Mark an in point.
19.) Based on our script our last shot needs to be ten seconds long. However, we need
to include five seconds of pad. Move the clip forward 15 seconds by typing “+1500” in
the media location window and then hitting return.
20.) Mark an out point.
21.) Click on the Insert Edit button.
22.) Select the timeline and press “shift+z”. Your timeline will now look like this:

23.) View your timeline by dragging the playhead to the beginning of the timeline and
hitting the spacebar.
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Rearranging Clips
1.) Select the clip you wish to move by clicking on its title in the Timeline. This will
highlight the clip.

2.) Start dragging the clip and then hold down the “option” key. The clip will snap as long
as “snap is turned on.” It is important to hold the “option” key AFTER you start dragging,
not before.
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Deleting Clips
1.) Using the same method as in step one of “Rearranging Clips”, select a clip.

2.) Push the forward “delete” key.
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Adjusting Your Audio Levels on a Single Track
1.) Open the Audio Mixer by choosing Tools > Audio Mixer.
A new window will appear over your Canvas Window.

A1 Slider

Master Volume Controls
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2.) Select your Timeline and press the spacebar to play your project.
3.) Watch the audio mixer as your project plays. You can see A1 in your
Timeline is represented in the Audio Mixer.
4.) Press “home” on your keyboard to return to the
beginning of your timeline.

Correct Voice
Level

5.) Press the spacebar to begin playing.
6.) As your project is playing adjust the slider for A1
so that the level bounces at the correct volume.

Correct B-Roll
Level

Splitting a Clip to Create Separate Audio Levels
1.) Press “b” on the keyboard to select the “blade tool” or select the “blade tool” from the
tool pallet.
2.) Move the playhead to where you want the clip to be separated.
3.) Move the blade onto the clip and click.
4.) Press “a” on the keyboard to return to the “selection tool” or select the “selection
tool” from the tool pallet.
5.) Drag your playhead so that it is over the first half of the cut clip.
6.) Drag your A1 Slider up to make the first half of the clip is at the same volume level
as your voice clips.
7.) Select the edit point in the middle of your clip.
8.) Click Effects > Audio Transitions > Cross Fade (0dB)
9.) Press “shift-z” on the keyboard to see your full timeline.
10.) Click Window > Arrange > Standard (or press “control-u” on the keyboard) to reset
your interface and close the Audio Mixer.
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Exporting a Quicktime from Final Cut Pro
This document is step-by-step instructions on how to turn your Final Cut Pro project into a
Quicktime or .mov. The procedure is called exporting and you can use the end file to
upload to YouTube.
First, look in your timeline for In Marks and/or Out Marks and clear them out. Below is
what a timeline with In Marks and Out Marks will look like.

To clear these In Marks and Out Marks simply click on the Timeline activation bar to
activate it, then press Option + X on the keyboard. This will clear out both marks. If your
sequence contains marks in your timeline, it will only export what is between them.
After you have checked for marks, single click on the sequence file you want to export.
This file is located in your Browser window and will be labeled “Sequence 1” (unless you
previously changed the name). This file’s icon will not look like the rest of the Browser files.
Rename it then right click on the sequence icon.

13

Find the sequence you want to
export and single-click it to
highlight it.

Then name the file by double
clicking on the actual text next to
the sequence icon. NOT the icon
itself. Only the text. Rename
your sequence to something
appropriate such as your slug.

Once you have named the
sequence file, reselect the
“Sequence” file by single clicking
on its icon on the left hand side
of the name.
Then right-click on the sequence
file>Export>Using Quicktime
Conversion.
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Next, the “Save As” export
window will appear. Here, verify
that the name displayed in the
“Save As” bar is the same name
you gave the “Sequence” file.
Then, select your external hard
drive on the left hand column.

Lastly, click the “Options”
button.

The “Options” button will bring
up the “Movie Settings” window.
Under Video, click on the
Settings button.
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In the “Standard Video
Compression Settings” dialogue,
make sure the Compression type
is set to H.264.
Also, make sure that the
Compressor Quality is set to
“Best”.
Lastly, make sure that Encoding
is set to “Faster encode (Single
pass) and click OK.
In Movie settings click on Size.
Go to dimensions and choose
HD 1280 x 720 16:9.
Then click OK.

Make sure “Sound” is chosen
and then click on “Settings”.
In Sound settings, change the
Format to AAC. Change
channels to Mono.
Confirm your other settings
match this picture.
Click “OK”.
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The Movie settings window
should match this.
If it does, click “OK”.

Click Save on the Save window.
!

!

When you see the “Writing
Audio and Video...” bar, your
export has begun.
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To Re-Open your project:
1.) Double-Click on your drive (DLxxx) on the desktop.

2.) Double-Click on your project.
DONʼT forget to set your scratch disks at this
point.

To open a new project:
1.) Double click on the Final Cut Pro icon, not your hard drive.
2.) If an old project opens up: press “command+n” to start a new project, then follow the
steps for “Setting Up Your Project” above.
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EL	
  SERENO	
  SLIDE
INTRODUCTION
At:	
  00	
  MS	
  cars	
  &	
  Apts
Dur	
  7:00	
  +	
  2:00

At:09	
  Fireman
Dur	
  7:00

Part	
  of	
  a	
  hill	
  gave	
  way	
  in	
  the	
  San	
  Gabriel	
  
Valley	
  today,	
  and	
  forced	
  more	
  than	
  a	
  
hundred	
  people	
  to	
  evacuate	
  their	
  homes.
The	
  slide	
  collapsed	
  a	
  parking	
  lot	
  next	
  to	
  four	
  
apartment	
  buildings.	
  	
  It	
  created	
  a	
  sinkhole	
  
that	
  trapped	
  several	
  cars	
  in	
  the	
  deep	
  gorge.	
  	
  

Fire	
  oﬃcials	
  are	
  worried	
  the	
  apartment	
  
complex	
  might	
  also	
  tumble	
  down	
  the	
  hill,	
  so	
  
they	
  ordered	
  the	
  evacuaTon.	
  

AT	
  :16	
  SOT	
  full
SOUND	
  UP:	
  “We	
  just	
  grabbed…

SUPER;	
  JeaneYe	
  Carinio/Resident

SOUND	
  OUT:	
  because	
  we	
  can’t	
  go	
  in	
  there.”

At	
  :27:04	
  Pan

The	
  cause	
  of	
  the	
  slide	
  is	
  believed	
  to	
  be	
  
related	
  to	
  construcTon	
  at	
  the	
  boYom	
  of	
  the	
  
hill.

Dur	
  6:00

At	
  :33:04	
  steel	
  beams

Workers	
  had	
  driven	
  steel	
  beams	
  to	
  support	
  
the	
  hill	
  for	
  a	
  new	
  condominium	
  complex.	
  	
  But	
  
the	
  eﬀort	
  didn’t	
  work.

At	
  :41:04	
  Leaving

And	
  now	
  many	
  residents	
  say	
  they	
  aren’t	
  sure	
  
they	
  EVER	
  want	
  to	
  return,	
  even	
  if	
  the	
  hill	
  and	
  
their	
  apartments	
  are	
  eventually	
  declared	
  
safe.

	
  
Dur	
  8:00

Dur	
  10:00	
  +	
  5:00

T.R.T.	
  56:04

