
303 Workshop: Package Training
-------------------------------------------------------------------------------------------
Introduction

Just as a refresher, “Non-linear” or computer based video editing gives us a great 
amount of flexibility and control over the elements we are assembling.

In this workshop we step it up a notch. You will be required to record voiceover 
tracks prior to coming into the Digital Lab to edit your assignments. In this 
workshop we will go over laying down voice tracks as well as B-roll and SOTs, 
which you should already be familiar with.

No Food or Drinks in the Digital Lab. Not on the floor, only inside your bag.
(The lab has a raised floor and a spill could result in an electrical short)

Close all programs, FCP demands a great deal of RAM. While editing with FCP, 
keep open programs to a minimum.

You can find this tutorial and more at http://www.dlquestions.com
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303 Final Cut Pro Workshop
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Open Final Cut by clicking on the Final Cut Pro icon in the dock at the 
bottom of the screen.

Setting Up Your Project

! File management is one of the most important aspects of using Final Cut Pro 
effectively. Whenever sitting down to work in Final Cut it is important that you set your 
scratch disk location so that you know were your files are/go.

1.) When the “Non-Writable Scratch Disks” dialogue opens, 
click Reset Scratch Disks.

2.) You will receive the following error: “One or more of your 
chosen...” Click OK.

3.) Click on the first Set button in the Scratch Disks 
window.
This will open up the “Choose a Folder” dialog. 

4.) Under “DEVICES” select your drive (DLxxx) and 
click Choose.

Note: You should set your scratch disc every time you 
open Final Cut Pro.

5.) Click OK.

6.) Click Continue.

7.) Select File and then Save Project As...

8.) Under “DEVICES” select your Drive.

9.) In “Save As” type “El Sereno Slide Package” and
click “Save”.
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Capturing Your Footage

! The first step to editing is importing your footage into the computer. You will be 
importing your footage from a DV tape using the deck at your workstation.

Choose File > Log and Capture at the top of the screen and Insert your tape into the 
deck.

The process for getting your footage off of a tape and into Final Cut Pro 
is to mark the points on your tape with in and out points. This is called 
“logging your clips.” You will then capture all of the clips into your 
computer in a process called “batch capturing.”

First make sure preview is on in the “Clip Settings” tab then click back 
to the “Logging” tab.

1.) Use the video controls to navigate to 01:03:13:00 on your tape.

2.) Press “i" on the keyboard or press the “Mark In” button.

Rewind   Stop  Play Fast Forward  

Go to in point

Log Batch 
Capture

Media 
Location

Mark in Go to out Mark Out
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3.) Fast Forward your tape to 01:03:30:00 and press “o” on the keyboard or the “Mark 
Out” button.
 
4.) Press the “Log Clip” button.

5.) A dialog box will appear asking you to name your clip. 
Name it “Cars” and press OK.

6.) We can now log the rest of the clips by typing the 
timecode into the IN and OUT boxes manually and then 
clicking “Log Clip”.

7.) Log the following clips, hitting “enter” after each one:

In! ! ! Out! ! ! Name

01:11:00:00! ! 01:03:30:00! ! Cars
01:03:32:00! ! 01:03:56:00! ! Fireman
01:03:58:00! ! 01:04:09:00! ! Pan
01:04:11:00! ! 01:04:45:00! ! Birds
01:04:45:00! ! 01:05:07:00! ! Bag
01:05:07:00! ! 01:05:28:00! ! Box
01:05:28:00! ! 01:05:50:00! ! Women and Children
01:05:55:00! ! 01:06:05:00! !Hill
01:06:14:00! ! 01:06:26:00! ! Beams
01:06:34:00! ! 01:06:54:00! ! Leaving
01:07:06:00! ! 01:07:22:00! ! Jeanette
01:07:24:00! ! 01:08:03:00! ! Marta
01:08:03:00! ! 01:08:20:00! ! Man Grunts
01:08:27:20! ! 01:10:00:10! !VO

8.) Press the “Batch” Capture button.
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9.) In the “Capture” dialog box change the drop down to “All Items in 
Logging Bin”.

10.) Press OK.

11.) Press Continue when the “Insert Reel” dialog box pops up.

The deck and computer will automate the rest of the process of 
transferring your footage. This process will take 3 - 5 minutes to 
complete and you should not use the computer while itʼs batch 
capturing.

12.) After batch capturing is complete the “Insert 
Reel” dialog box will pop up again. Click Finished.
 
13.) Press “command+option+s” to save your 
project.
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First, move the playhead two seconds in to account for pad:

1.) In the playhead location box, type “2.” to advance the playhead two 
seconds. The “.” represents “00”.

Then, lay down all of your VO Tracks onto A2 in the timeline:

2.) Double-Click on “VO” in the Browser to load into the Viewer.

3.) Using the spacebar and the arrow keys, find “The slide collapsed...” 
and Mark In.

4.) Play “VO” and Mark Out at the end (“...they ordered the evacuation.”).

5.) Drag Source “a1” down to Destination “A2”.

6.) Click on Source “a2” and Source “v1” to turn them off or “break” them.

  

Source Destination

Source Destination
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7.) Click the Insert Edit button in the canvas 
window. If a window pops up asking about changing 
your sequence settings, click Yes.

8.) Your Timeline should look like this:

9.) Continue playing “VO” and set your in (“However, a short time...”) and ignoring the 
NAT SOT, your out (“...return to their homes.”).

10.) Click the Insert Edit button in the Canvas.

11.) Your Timeline will now look like this:

12.) Repeat for the third track from your script then select your timeline and hit “shift+z” 
to see the whole thing:
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We will now insert our SOTs in-between the VO Tracks. We need our video to be on V1 
and our audio to be on A1

13.) Drag Source “a1” to Destination “A1”.

14.) Click Destination “V1” to relink source “v1”

15.) Double-Click on “Jeanette” in the Browser to load the clip into the Viewer.

16.) Using the spacebar and the arrow keys, Mark In (“We just grabbed...”) and Out 
(...we canʼt go in there.”) on the clip.

17.) Move the Timeline playhead between The first “VO” clip and the second.. Note: It 
will snap into place when you get close.

18.) Press the Insert Edit button on the Canvas Window.

19.) Your timeline will now look like this:
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20.) Double-Click on “Marta” in the Browser to load the clip into the Viewer.

21.) Based on the script Mark In (“Do you think...”) Out (“...is broken, everything.”)

22.) Move the Timeline Playhead between the second “VO” and the third.

23.) Click the Insert Edit button in the Canvas Window.

24.) Select the timeline, then press “shift-z”.

25.) Your timeline will now look like this:

At this point, we begin laying down the b-roll to match the VO.

26.) Select the timeline, then press the “home” key. This will jump you to the beginning 
of the timeline.

27.) Mark In on the timeline by pressing the “i” key on the keyboard.

28.) Based on the script, our first shot goes from “The slide collapsed...” to “...It created 
a sinkhole.” Use the spacebar to play the timeline.

29.) Hit the spacebar after you hear “...It created a sinkhole” and Mark Out on the 
timeline by hitting “o” on the keyboard.
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30.) Your timeline will now look like this. Notice the area highlighted in the clip “VO.” 
This is the area you marked in 28.) and 29.)

31.) Double-Click on “Cars” in the Browser.

32.) Use the spacebar or the play button in the Viewer window to 
play the clip.

33.) Find the point just before the zoom into the cars begins 
using the arrow keys.

34.) Mark-in by hitting the “i” key on your keyboard.

35.) Click the Overwrite button on the Canvas window.

36.) Your timeline will now look like this. Notice that the first clip includes the two 
seconds of pad:
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37.) Immediately hit “i” on the keyboard since you want your next shot to go directly 
after “Cars.” If you move the playhead by accident, you can always move it back. It will 
snap at the end of “Cars.”

38.) Based on the script, the next shot goes to “...the apartment complex.” Using the 
spacebar play the timeline until you reach that point.

39.) Mark Out by hitting “o” on the keyboard.

40.) Double Click on “Fireman” in the Browser window.

41.) Using the spacebar, play the clip and stop when you see the fireman.

42.) Mark In by hitting “i” on the keyboard.
 
43.) Click the Overwrite button on the Canvas.

44.) Your timeline will now look like this:

45.) Immediately hit the “x” key on the 
keyboard. This marks the remainder of the 
clip automatically.

46.) Double-Click on “Pan” in the Browser.

47.) Using the spacebar and arrow keys find 
a point before the pan begins.

48.) Hit “i” on the keyboard to Mark In.

49.) Click the Overwrite button in the Canvas.

  
12 revised 1/2011



50.) Your timeline will now look like this:

51.) Ignoring the NAT SOT, lay down the next three clips: “Birds,” “Bag,” and “Box.”

52.) After youʼve laid down “Box”, hit the “x” key to mark the remainder of the clip.

53.) Double-Click on “Women and Children” in the Browser.

54.) In the “Women and Children” shot the ending is better than the beginning. Using 
the spacebar and the arrow keys, find the last frame of the shot.

55.) Hit the “o” key on the keyboard to Mark Out.

56.) Click the Overwrite button on the Canvas.

57.) Your timeline will now look like this:
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58.) Using the script, lay down the next two shots: “Hill” and “Beams.”

For the last shot, “Leaving,” we need to include 5 seconds of pad at 
the end.

59.) Immediately press the “i” key on the keyboard to Mark-In 
directly after “Beams.”

60.) Move the playhead until it snaps at the end of Track 3.

61.) In the playhead location box type “+5.” and hit “return” on the 
keyboard. This will move the playhead 
forward five seconds.

62.) Press the “o” key on the keyboard to Mark 
Out.

63.) Double Click on “Leaving” in the Browser.

64.) Using the spacebar and the arrow keys, find 
the beginning of the “Leaving” clip.

65.) Mark in right after the man comes into focus.

66.) Click the Overwrite Button on the Canvas.

67.) Select the timeline and Press “shift+z” on the keyboard to see the whole timeline:
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We will now Insert the NAT SOT.

68.) Move the Playhead until it snaps between “Birds” and “Bag”.

69.) Double-Click on “Man Grunts” in the browser.

70.) Using the spacebar and arrow keys find the moment before the man 
begins to turn his head.

71.) Press “i” on the keyboard to Mark In.

72.) Play the clip until after the man speaks.

73.) Press “o” on the keyboard to Mark Out.

74.) Click the Insert Edit button on the Canvas.

75.) Select the edit point between “Bottle” and “Bag” by clicking on the intersection 
of the clips.

76.) Move the playhead a bit after the edit point.

77.) Press the “e” key on the keyboard to extend “Bottle”.

Notice how “Bottle” now overlaps part of “VO”.

  
15 revised 1/2011



78.) Press “shift+z” on the keyboard to view your whole timeline:

Now that you have finished editing your project it is time to move onto adjusting your 
audio levels.
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Adjusting Your Audio Levels

1.) Open the Audio Mixer by choosing Tools > Audio Mixer. 

A new window will appear over your Canvas Window. 

  

A1 Slider

A2 Slider

Master Volume Controls
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2.) Select your Timeline and press the spacebar to play your project.

3.) Watch the audio mixer as your project plays. You can see A1 and A2 in 
your Timeline are represented in the Audio Mixer. 

4.) You want your VO on A2 to bounce at approximately the midway point on the 
VU meter. 

5.) Press “home” on your keyboard to return to the beginning of your 
timeline.

6.) Press the spacebar to begin playing.

7.) As your project is playing adjust the slider for A2 so that the level bounces at 
the correct volume.

8.) Continue to play your timeline and adjust the levels of the other 3 tracks on 
A2 to the appropriate level.

9.) Press “home” on your keyboard to return to the beginning of your timeline.

10.) Press the spacebar to begin playing.

11.) Adjust the A1 slider so that the clips “Jeanette”  and “Marta” 
bounce at the same level as the VO tracks on A2.

12.) Press “home” on your keyboard to return to the beginning 
of your timeline.

13.) Press the spacebar to begin playing.

14.) Drag the A1 slider down so that the audio hits the correct level. Then 
repeat adjusting levels for the rest of the b-roll.

15.) Drag your playhead to the beginning of the third “VO” clip.

16.) Press “b” on the keyboard to select the “blade tool” or select the “blade 
tool” from the tool palette.

  

A2 VO should 
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Correct Voice 
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17.) Place your mouse over the clip “Bottle” in your timeline.

18.) Click to cut the clip.

19.) Press “a” on the keyboard to return to the “selection tool” or select the 
“selection tool” from the tool palette.

20.) Drag your playhead so that it is over the first half of the cut clip “Bottle”.

21.) Drag your A1 Slider up to make the first half of “Bottle” at the same volume level as 
your voice clips. 

22.) Hold the “Command” key on the keyboard and press the “+” key twice to zoom in 
on your Timeline. Your Timeline will now look like this:
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23.) Select the edit point in the middle of “Bottle”.

24.) Click Effects > Audio Transitions > Cross Fade (0dB)

25.) Press “shift-z” on the keyboard. Your timeline will now look like this:

26.) Click Window > Arrange > Standard (or 
press “control-u” on the keyboard) to reset your 
interface and close the Audio Mixer. 
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Adding A Video Transition

1.) Drag your timeline playhead to the end of the clip “Marta”

2.) Click Effects > Video Transitions > Dissolve > Cross 
Dissolve

3.) Double-click on the transition which is now in your timeline at the intersection of 
“Marta” and “Hill” to load it in the Viewer.

4.) Click in the “Transition Duration” box in the Viewer
Window.

5.) Type “10” and press return.

  

Transition Duration
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